can't codebase index remote Ubuntu 22.04

not working at all, although show 100% sync. have to downgrade to 0.10 to makes it work

Woah… I have this issue except mine is stuck at " Setting up indexing… "

It only happens when I SSH to my Ubuntu 22.04 VM.

As I’m typing this I do recall indexing working for older Ubuntu versions so you maybe on to something here…

What indicates that it doesn’t work? Are there no search results

If you open in the terminal area “output > indexing & retrieval”, what do the logs show?

Hello - I deleted the index and started again. This is all i have so far. The message on the AI panel says " Setting up indexing… "

Again - This is ONLY when I do remote stuff like SSH. Not local computer.

2024-01-29 11:29:54.187 [info] Creating merkle client.
2024-01-29 11:29:54.187 [info] Done creating merkle client.
2024-01-29 11:29:54.187 [info] Doing a startup handshake.
2024-01-29 11:39:54.189 [info] Creating merkle client.
2024-01-29 11:39:54.189 [info] Done creating merkle client.
2024-01-29 11:39:54.189 [info] Doing a startup handshake.

is that 22.04 ?as my 22.04 index still not working, which version do you suggest me to use?

通过 Proton Mail 移动端发送

it said no access to any file if @ codebaseindex

how old?

here you to know that my project should be more than 10 files

and here is what you codebase when chat, it doesn’t read any files. i do not want to downgrade to .10 as ai is clearly not that much smart as new version which delay my dev

do dev you all give up on solving this? there is no any sign of solving this problem? plus i downgrade to 20.04 desktop it is still the same, while codebase indexing is perfect fine in local windows machine and i do not use wsl!

0.28 solved the issue! but why after 0.29 the problem came back! and even downgrade do not fix it!