Can't save with cmd+s

Found this recent bug report but seems it was deleted Cmd+s does not when trying to save a file

When I press cmd+s it does nothing, I have to close the tab for it to ask me to save and then reopen :frowning:

1 Like

I was experiencing this while running the ChatGPT Desktop app. I closed the app and cmd+s started working for me again.

1 Like

Tried restarting several times through almost 2 days without the desired effects, and then suddenly it started working again :woman_shrugging:t2:

We’ve heard this from a couple of ChatGPT desktop app users!

Ah, makes sense, I’m pretty sure it was ChatGPT Desktop

Fixed by updating to the latest ChatGPT MacOS app (Version 1.2024.137 (1716336334))

We are experiencing issues again with ChatGPT Mac app version 1.2024.138 (1716432765).

I was experiencing this issue too and came here. Killing the ChatGPT desktop app fixed it. Now I can use Cursor again. Odd conflict! :slight_smile:

Same here, with latest version of both apps.