CMD doesn't work on chat view

Hi, No Command shortcut works on chat view. Neither copy and paste, select all, etc

Hello! Does this always happen for you or is there a sequence of actions that get you into this state? Trying to reproduce on my end.

I guess it happens since the last update or the one before. I will restart my Mac tomorrow morning and try again. Whenever It happens again i’ll try to find what triggers the bug so you can reproduce It. But im pretty sure that i restarted cursor twice to see if it was fixed.

I have a MacBook pro m1 13"

Enviado desde Proton Mail móvil

I have just restarted my computer and now it works. I will tell you if it starts to fail again so we can know how to trigger that bug.

I have had this bug for the past few days and I know a few other folks on twitter have had the same problem. I’ll do the reboot

Ok I got one CMD + A to work.

To do this I rebooted my mac (apple silicon), then it auto-started cursor, nothing worked so restarted cursor.
Then I got the singular CMD + A to work, then nothing worked again for CMD + A, CMD + C, and CMD + V.

It seems like cursor might be restarting the whole tree view shortly after boot which bricks this functionality.

It works and then the chat window and tree view flashes.
I have been working on doing vscode extension dev (not active during these tests)
and that has been really annoying as it means I have to wait 5 seconds before I can properly navigate the tree view as my extension view gets reset afterwards.

The reason I bring it up here, is it seems that CMD + A works until this tree view flash occurs.

I am on an M3 so this shouldn’t be a bad local compute problem or something