How do I disable Cursor's ⌘L and ⌘K action popup when I have selected text?

I use Dance (the Kakoune emulator) and often use the selected text to jump-search to other locations in the file. For example, in a Noweb document the code “segment” identifier looks like:

<<some name here>>=
source text here

Specificly, I select <<some name here>> before the = and then normally use * to search for the next match. That keybinding is lost or intercepted by the “Chat ⌘L Edit ⌘K” assistant that pops whenever there is a multicharacter selection.

If you go into settings (Cmd + Shift + P, “Cursor settings”), and scroll down to advanced, there should be an option for disabling the popup.

1 Like

That works for me. Thanks!

This setting was reverted after an upgrade, so that’s a paper cut.

Thank you for reporting this! Will be fixed in the next update.