How to make cursor not override the vscode command?

Hey, I would love to use Cursor but changing code . to opening Cursor instead of VSCode is such a deal breaker for me.

Is there any setting where I can make sure Cursor don’t override the code command?

I’m on Windows

You can reinstall the standard version of VSC and ensure that the “Add to PATH” option is checked during the setup process. This will overwrite the existing code command with the standard VSC.

Thanks for the suggestion, but I solved the issue by deleting the code command files from Local App Data > Cursor folder.

I wonder why Cursor add those overriding the code . command though, it’s a bit annoying. They should just stick to cursor .

1 Like