I cant use Localhost/Azure AI

Hello, where can I add my own custom endpoint URL? Is this possible? I added the settings below, but I am still using cursor AI instead of mine. is there anything to do to be able to chat with my AI after applying those settings?


The API requests are still being sent from Cursor’s backend server so you can’t put your localhost in there.