Lots of empty responses

Anyone else getting a lot of empty response? Happens a lot since the last update. Resubmitting usually fix it. I have other instance where the output start and then it stop after a few token.


Yes, the same bugs with claude 3 opus, thought the problem was due to its use

Here it’s with GPT4.
I hang too (did that just now):

just tried with the default gpt4 model and same thing.

That’s with the pro account, not my own API.

CleanShot 2024-03-23 at 16.49.31
This, almost every day. Extremely frustrating.

1 Like

Same problem currently.

Thank you for the report. Having the same problem. We’ll have a look!

Same :confused:

same and it’s REALLY pissing me off, what a waste of £20

Still happening at random :frowning: @Jakob did you find anything?

Hey! We’re still trying to reproduce/pin down what’s going on here.

For the trouble, I’ve gone ahead and sent refunds to @debian3 @newdar @igor @ssmits @arthrod @susaree; let me know if they don’t show up on your end in a few days. Thank you for reporting and if you stumble upon reproduction steps please do let us know.


Hi @truell20,

At the moment it’s not working at all (I tried Opus, Cursor-fast, GPT4) They all give me

Did refunding cancelled my service?

For the above, it just happens every 10 requests or so, it’s very consistant. There is no special step, just talk with the chat and one time out of 10 it send nothing or start responding and cut after a few tokens.

Edit: I don’t see anything refund in my Stripe account and the service seems active, so I’m really confused as to what is going on. Maybe an issue on your side?

Edit 2: Yeah, it’s working again.

Edit 3: If there is anything you need me to do to test or enable logs or something, let me know.

Hey there - sorry about this! Will take a look (if you could submit an in app bug report with logs, that would be really helpful!)

It still happening, but I’m not sure how to log this with Cursor.

I’ve had this issue as well, and noticed that there have also been partial messages, with only about the first sentence or so at most, as others have shown.

I’ve also noticed that upon hitting enter to resend my message to the AI, as best I can tell they have consistently responded with a new message which begins verbatim with the previously cut-off message. This makes me think it’s some kind of a caching issue, if there is such a system in place. Just speculation though, of course.

Happy to include logs if requested, but it might be hard to pinpoint precisely when this occurs in my case, as I typically have Cursor open near 24/7 in more than one window lol.

I have the same error, it is related to the width of the chat, if you reduce it and then make it wide again, the answer appears
This error is very annoying

I just tested that, and this is it. If I resize the chat sidebar (smaller, larger, smaller, etc. a few time) it show the full answer. It’s funny as your resize the answer slowly show a bit more and more (even after the answer is fully completed (the field is there to type the follow up). @truell20

If I detach from the side panel and it also show the full answer (I can then reattach)

Yes loads of empty response here too. Started after last update. Hope these dont deduct my fast quota

I ran into the same issue around Thursday and Friday of last week. Resubmitting got around it but that used up good requests that could’ve been applied elsewhere. Was using the default ChatGPT4 model. I’ve paid on the annual plan.

Also getting a lot of empty responses and sometimes responses are interrupted and stopped.