Nightly not auto-updating

I have Cursor Nightly, and it hasn’t prompted me to update since 28.3.

I had to go back to normal Cursor. Can you add a manual override that forces an update?

Hi @dwitt,

Thanks for your question, but Cursor Nightly is no longer maintained! You should be able to test out experimental features in the Beta tab in Cursor Settings.

@shaoruu Can you please update your doc?

Will do today. Sorry about that!

@debian3 The docs will be updated in the near future. Meanwhile I have removed the nightly page to avoid confusion. Let me know if you have any other questions and I will respond promptly!