Keeps using m-l-2 not ml-2 for tailwind?

Might be a dumb question, but why (using sonnet 3.5) does it keep using m-l-X for margin syntax when it’s clearly ml-2.

New user, just trying it out today

That’s weird :thinking: a temporary solution could be to add it to Rules of AI under Cursor Settings > General

I know eh…

Is it better to use a .cursorrules file instead of adding global?

@stevemcniven For simplicity, I would put it in global.