Problem reaching OpenAI

I’m getting “Problem reaching OpenAI” error message. I’ve tried: updating Cursor, closing & reopening, using a different model. I’m not using my API key. Has anyone else had experience with this? What’s the solution?

The request ID is e67330ac-2b1f-404e-a30a-28ad8f520314.

Screenshot 2023-10-05 at 19.02.12

I encountered same issue, on both my local cursor and via ssh server host, for Pro tier user. :smiling_face_with_tear:

req-id: ed334456-8f6a-470d-9f43-8253df36f19a

i restarted the deployment. can you check again. hoping that it is down now.

Thanks, I realize it may be caused by my network, now I am at office rather than my home, where I need http proxy to access internet, i tried configure http proxy in settings as VS Code do, while it seems not taking effect.

Any suggestions on this, please? Thanks!


this should be some kind of corruption on configuration level, after cleaning up(with app cleaner on macOS) cursor and a fresh install, everything is fine now.

oh, interesting. i will look into it more! please keep reporting when you see more problems.

Guys am facing the same issue , with gpt 3.5 , yesterday and day before when i used cursor it was all fine , but today its buggin out even after closing and restarting cursor. Please help. Also even I use mac m1 , can you please tell me if that is the issue?

Edit 1:
Also another thing , it counts the requests to OpenAI on the dashboard even-though reaching openAI servers failed, If you have a fix please tell me.

Edit 2:
Also another quick observation , it does work for GPT-4 , but gpt3.5 is not working , maybe theres some issue there?

Seems like we we had a server outage at that time but it should be back to normal now. Does this issue still persist for you?

Hey checked just now , seems to be working again , thank you

Yep had an intermittent problem at that time. Apologies about this!

Its 2024 and this is still happening. It happened multiple times this morning

Hey! Could you send over some of the failed request IDs? I’ll take a look!