Emacs keymap conflicting

Hi I’m trying to get familiar with how cursor works, and apparently emacs keymap “covers up” all the cursor commands for interacting with the AI. Is there a way around this or should I just remove emacs keymap to do this? (I also can’t really figure out how to disable the emacs keymap since the extension doesn’t really show up in the extensions, which is kind of confusing).

Ok I just re-installed and all the extensions showed up, and I could disable the emacs extension. That worked. However, still wondering if it’s possible to use emacs mode and remap the cursor commands to something else. Or maybe just use the mouse? Not sure.