Unable to change the model type

I am unable to change the model. cursor-fast isn’t accurate enough for chat. cursor is not allowing me to change the model to gpt-4.

Is this in chat or cmd-k? Are you an API or pro user?

Would you mind sharing a screenshot of the model toggle? Would help me debug!

I am on pro, this happens in cmd-k

What version of cursor are you on?

A few quick things to try would be quitting and reopening the app or, if you have an api key, toggling on and off the api key.

Version: 0.23.5
VSCode Version: 1.85.1
Commit: bc6c7cbc501235f8893f549c038be5e6249cdde0
Date: 2024-01-21T19:32:13.578Z
Electron: 25.9.7
ElectronBuildId: undefined
Chromium: 114.0.5735.289
Node.js: 18.15.0
OS: Darwin arm64 22.5.0

I tried quitting and reopening the app. Also tried toggling on and off the api key, but its still not working.

If you open up the settings pane (the gear icon in the top right), do you see GPT-4 and GPT-3.5-turbo selected in the “Configure models” dropdown? You should see this dropdown right below OpenAI API!